Welcome to WordsWithFriends.net Q&A, where you can ask questions and receive answers from other members of the community.

Play button not working, playing through Facebook. All other buttons work, I have placed a valid word on the board.

0 votes
All other buttons are functioning except for the Play button, it is active, but it won't register that I'm clicking on it.  It shows the function of the Play button when the mouse is over it, but won't work, and I do have a valid word on the board.
asked 8 years ago in Game Issues by anonymous
Same problem - only it doesn't seem to affect all my games - I know one of the games I'm playing is against an Android User, the other is a random player and I don't know.  All facebook opponents don't seem to be affected.  Perhaps this is a cross-platform failure?
I am having the same problem.  The other player has placed his word but the letters are still in white and have not gone black.  I am now unable to submit my next word.  I tried unistalling and reinstalling the application to no avail.   I am playing on a PC through facebook.  I know at least one of the other playings is playing from a phone.  But all 5 of my "words with friends boards" have the same issue.  I have written to the other players asking if they will try unistalling and reinstalling from their end.  Other then that I guess I will just lose all 5 games.  Any suggestions out there?
I am also having the same problem with the play button, and all my words are valid also

2 Answers

0 votes
I suggest you contact Zynga's help desk at http.//newtoy.zendesk.com
answered 8 years ago by Debbyoc Word Freak (189,360 points)
0 votes
I had the same problem using Google Chrome. When I tried Firefox, I had the play button again. So try Firefox and see if that works.
answered 8 years ago by anonymous

Related questions