Welcome to WordsWithFriends.net Q&A, where you can ask questions and receive answers from other members of the community.

had this on my htc wildfire, uninstalled to update. now it says its not compatible, can i get the old version back?

0 votes
asked 10 years ago in Game Issues by anonymous
edited 10 years ago by

1 Answer

0 votes

Sounds like a bug I would report directly to Zynga

answered 10 years ago by Word Freak (50,570 points)

Related questions