Welcome to WordsWithFriends.net Q&A, where you can ask questions and receive answers from other members of the community.

how do i turn the sound off?

0 votes
I just want the sound off so i can play at work. how do i do that?
asked 3 years ago in Game Features by anonymous
On ipad, double click belly button.  Pull icons to right and you'll see volume control, including mute button.  Click mute button
how do I stop unwanted audio?
what is the bellly button on ipad
Go to Word With Friends screen where you pick the person to play (your move) hit the yellow button with 3 bars in upper left corner,select settings, scroll down turn off play sounds
That worked.  Thanks.
That works on iPhone but no sound option for ipad

3 Answers

0 votes
If you turn off sound at the hardware level you should be able to play without any audible interruptions
answered 3 years ago by admin Word Freak (50,570 points)
thats true, but i'd like to keep my sound on, just when im moving stuff i dont want to hear sounds. i dont even mind the notification sound. just the in game sounds

also why do the tiles continuously move around?
At the moment there are no in game volume controls.  The tiles move around if you shake the device.
it doesn't work to turn off the words notifications sounds button,  i don't want to mute my phone because i need to hear it ring, just the annoying tile shuffle/placement
What a ridiculous pair of answers admin to the most complained about feature of your iphone app
We are an independent site from the WWF app and have no control over the software. You need to contact Zynga directly. Their help desk is: http://newtoy.zendesk.com
I have the iPhone version. When in the WWF app, turning the volume down the whole way mutes the sound in the app. It does not effect your phone ringer volume. Take note of the icon that appears in the center of your phone. Its just a speaker. Now go to your phone app and you will see the speaker icon with "ringer" above it. They are two separate adjustments, independent of one another.
THANK YOU!!!!  I've been looking for this solution for months, you finally gave me a workaround.  And seriously, what kind of game designer doesn't build in volume controls and mute options???  Fun game, poor feature consideration.
yes THANK  YOU!!! this was driving me nutso!
Me too!  I have missed so many phone calls because I had my  phone on mute.  You made my day.
Thanks!!! That was a big help!
My problem is when I am listening to music and it still plays the stupid sounds. there should be an option to mute sound! i want my music on and instead it interupts my music and plays the dumb sounds on the game. I don't want it off on everything. ridiculous answers!
Wrong. Turning the sound down on your iPad does not turn the game's sounds off. Irritating.
Cut the crap. We dont want games with sounds. Nobody does. We aren't 5 years old. If we want to listen to Black Sabbath and play your games we can't. Therefore we will play other games. Tell your developers to develop an "off" button for the sounds like EVERY other app.
Thank you!  This worked.
Thank you! SUCH an annoying thing and such a simple answer. Thank you
Go to Word With Friends screen where you pick the person to play (your move) hit the yellow button with 3 bars in upper left corner,select settings, scroll down turn off play sounds
This is NOT an option on the iPad.
0 votes
Turn your volume in your music app to the lowest position and your sound in the game will be off!  Took me a long time to figure that out!
answered 2 years ago by anonymous
Thank you very much....took care of the loudness for me...couldn't believe that was such an issue with this game..
0 votes

Go to settings, then tap notifications (this is the settings app not the words with friends app settings button). Then tap words with friends. Scroll down and you will see a slider next to sounds. switch that off

answered 10 months ago by anonymous

Related questions